WYSIWYG Getting Started Guide
Version 1.00
12-Apr-02

Welcome!
Thank you for choosing a WYSIWYG software suite product and welcome to the next generation of
lighting design. WYSIWYG is Cast Software's most advanced and complete lighting design program offering
an end-to-end lighting solution. As well as enabling powerful computer-aided design and automatically
generating all paperwork, it cues, visualizes and renders entire productions off-line from a console of the
user's choice.
WYSIWYG software is packaged at three levels designed to meet your specific lighting design and
production needs. Report, which is the base product, allows lighting professionals to create 2D plans of their
productions along with all of the necessary paperwork. WYSIWYG Report provides an easy solution for
people who want to use computers to simplify the design process. Design is the next product in the
WYSIWYG series. It allows lighting professionals to explore their designs in a 3D environment. Users can
create 3D plans of their productions along with all of the necessary paperwork. With WYSIWYG Design,
users can establish lighting looks and generate photorealistic pictures of those lighting looks. The final and
most advanced product in the WYSIWYG series is Perform. WYSIWYG Perform allows lighting professionals
to pre-cue entire shows in real-time. Perform encompasses all of the features of Report and Design and
offers simulation tools. A DMX console or a compatible off line editor can be connected to the computer and
WYSIWYG Perform will simulate the exact effect of the console’s output in real-time.
This guide was prepared to help you get started with your new or upgraded WYSIWYG product. The
guide covers all of the basic components of a WYSIWYG Perform product. If you are running Report or
Design and wish to experiment with features that are not included in those versions, the demo version is
available to you for that purpose.

Sincerely,
Cast Software
Training Department
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REGISTRATION AND ACTIVATION
The registration and activation procedures listed below assume that you have successfully installed
WYSIWYG:
1.
2.

Run WYSIWYG.
If you previously owned WYSIWYG 3.5 and have upgraded to the new version of the product, the
first window that appears is the WYSIWYG Upgrade dialog (figure A). If you have purchased a new
box product containing a new version dongle skip to step 3. The codes entered in this dialog will
enable your old 3.5 dongle to function with the new version of WYSIWYG. Enter your upgrade code
and select Upgrade. If you upgraded to WYSIWYG Report continue to step 3. If you upgraded to a
higher level product – Design or Perform - skip to step 5.

A)

3.

If you have purchased a new box product containing a new version dongle or have upgraded from
3.5 to WYSIWYG Report, the Product Activation dialog (figure B) appears. By default, your dongle
may be set to run WYSIWYG Report. If you purchased WYSIWYG Report, select No and proceed to
step 5. If you purchased a higher level product - Design or Perform, select Yes and proceed to step
4.

B)
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4.

If you selected “yes” in step 3, the Activate dialog (figure C) opens. To activate your dongle to run
the higher level product that you purchased – Design or Perform - enter the Activation code given to
you at the time of purchase and select Activate. Proceed to step 5.

C)

5.

Once your product is successfully activated, you will be prompted to register. The Register dialog
(figure D) appears. You may postpone registration for a period of up to 15 days after installation.
To register later, select Register Later. You must register and obtain a Registration Validation Code
in order to continue using the product after this time. It is recommended to register as soon as
possible to avoid any restriction from using the product. You may register in either of the following
ways: by phone, online, by fax, or by email. To register by phone, select Phone and proceed to
step 6. To register by any of the other methods, select the appropriate button and follow the
instructions as prompted. Once you have obtained your validation code, select I have my validation
code and proceed to step 7.

D)
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6.

If you have chosen to register by phone, the Register by Phone dialog (figure E) appears. Follow the
instructions in the dialog, enter your validation code and select Register. A successful registration
completes the Registration and Activation process.

E)

7.

If you selected “I have my validation code” in step 5, the Insert Registration Code dialog (figure F)
appears. Enter your validation code and select OK. A successful registration completes the
Registration and Activation process.

F)

Upgrades
To upgrade the level of your Wysiwyg product (i.e. From
WYSIWYG Report to WYSIWYG Design):
1.
2.
3.
4.
5.
6.

Contact your local ETC WYSIWYG dealer and
purchase an upgrade.
You will be given an upgrade code at the time of
purchase.
Run WYSIWYG.
From the Help menu, select Upgrade.
Enter your upgrade code in the dialog box that
appears (see figure) and select Upgrade.
Restart your computer for the upgrade to take
effect.
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INTRODUCTION
Creating a New Plot
On the welcome screen select create new plot. This will start a new blank document.
About the User Interface

The user interface was designed to facilitate transitions from one task to another and to keep your data
organized and easy to find. The buttons across the top are the mode buttons. Depending on the WYSIWYG
product that you have purchased the mode buttons available are some or all of the following: CAD, Data,
Design, Presentation, Live, Link, and Emphasis.
The CAD mode is where you will do all of your drawing. The Data mode is where all of your show
information is tabulated on a spreadsheet for easy modification and editing. The data mode also contains the
patch views. The Design mode allows you to turn lights on, compose static lighting looks, and generate
renderings without being hooked up to a console. The Presentation mode is where you will find all
documents for printout such as reports and plots. The Live mode is where you pre-cue and visualize your
lighting show; this is where the output from your console is simulated in real time. The Link mode will be
available if you are running Wysilink, the ETC sensor rack dimmer monitoring system. Finally, the Emphasis
mode will be available if you are running an emphasis control system.
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Located at the bottom of the screen are “Layout tabs”. Each mode has designated layouts. Although the
user cannot create custom layouts, any active windows can be popped out for ultimate flexibility. “Poppedout” windows remain integrated and active regardless of the current mode until closed by the user (in other
words they can be carried through the modes allowing the user to maintain a patch view reference while in
the Live mode for example). For increased flexibility, WYSIWYG supports multiple monitors and any windows
can be carried across monitors. In addition a new main frame of the same file can be opened allowing the
user to work on the same file in two modes at the same time. To pop-out a window: make the desired
window active, right click, and select Open in Popup Frame.
To open a new main frame: from the Options menu, select New Window.

Toolbars
To turn toolbars on and off:
1.
2.
3.
4.
5.

Right click in the grey space beside the Help menu and select Toolbars. The Application Options
dialog box opens displaying the available toolbars in the current mode.
Click in the checkboxes of the desired toolbars. A checkmark means that that toolbar will be turned
on when the dialog box is closed.
For the purposes of this guide, please make sure the Layers, Draw and CAD Options toolbars are
among your selections.
Click OK to exit.
Toolbars can be moved around on the screen and “docked” on the perimeters of the drawing space.
To do this click and hold at the front of the toolbar (or on the title bar if the toolbar is not docked)
and drag it to the desired position.

For your reference, the following figure displays all of the WYSWIYG toolbars listed alphabetically:
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Shortcut Bars
The shortcut bars are located on the left hand side of your screen. Shortcut bars are mode and layout
specific. Each layout has designated shortcut bars. Shortcuts are created for quick access to library items
and view types among other things. To create a new shortcut right click in open space on the appropriate
shortcut bar and select New Shortcut. Depending on the type of shortcut you will be prompted to select the
object or type a name for the new shortcut. To use a shortcut, click on the appropriate icon and follow the
instructions on the prompt line (bottom left hand corner of screen).
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CAD
Begin in CAD mode. Select the Wireframe layout tab and start by inserting a venue.
Inserting a Venue
1.
2.
3.
4.
5.
6.

From the Draw menu, select Venue.
A sub-menu will appear prompting you to choose the type of venue to be inserted.
Select the desired venue, for example Proscenium Arch, and a dialog box will appear in which you
can modify the dimensions of your new theatre.
Note that you may select to use a metric or imperial measurement system. The choice you make in
this window affects the default system used for this file. For more detailed information on metric
and imperial system see the “Basic CAD Notions” section of this guide.
Make any desired changes or accept the default proscenium arch values. Click on OK and your plan
view will now contain a plan drawing of a proscenium arch theatre. For the purposes of this guide
an imperial measurement system is used.
A new layer called "venue" will automatically be generated in the drawing.

Alternatively, you can import (open) a DWG or DXF file or draw your venue from scratch directly in
WYSIWYG.
Once you have inserted your first item, you can begin to get a feel for the different view types and tools for
moving around. To change the view type of the active window, click on the corresponding icon on the CAD
Options toolbar or right click, select View Options, and in the dialog box that appears select the Plot Type tab
and make your choice. Shaded views are accessible via the Quad or Shaded layout tabs (Not available for
WYSIWYG Report).
Plan View
Right View
Left View
Front View
Back View
Isometric View (Not available for WYSIWYG Report)
In the active view, the arrows keys will move you in their respective directions. The Page-up and page-down
keys will zoom you in and out. In a 3D view (isometric or shaded), the Control key in combination with any
of the aforementioned keys will rotate you around your drawing (Not available for WYSIWYG Report). At any
time you can use the shift key in combination with any of the movement keys to move in smaller increments.
In a shaded view, the mouse will substitute all key strokes by clicking and dragging and using the mouse
wheel for zooming (Not available for WYSIWYG Report).
Alternatively to the available keystrokes, the CAD Options toolbar and the Zoom menu are designed to
facilitate switching between views and zooming. In addition view and navigation shortcuts can be created on
the Views and Navigation shortcut bars respectively.
Return to the plan view when done experimenting.
Creating Layers
Layers serve as organizational tools for your drawing. Begin by giving each component (pipes, fixtures, etc.)
its own layer:
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1.
2.
3.
4.
5.
6.
7.

8.

In the Edit menu, select Layers or click on the layers icon
on the Layers toolbar.
A dialog appears; at the moment, the only layers in the drawing are called Main and Venue.
To create a new layer click on the New button on the right-hand side of the dialog.
Enter a new name for your layer: call it "Pipes."
Click on the Colour Select button to pick a different colour for the new layer – it can be any colour
you like.
While this dialog is open, create a few more layers called "Fixtures" and "Set". (Repeat steps 3-5
giving them each different colours so that they might be more easily identifiable).
Finally, before closing the dialog, set "Set" as the current layer by highlighting it in the list of layers
and clicking on the Set Current button. An asterisk will appear beside the layer’s name to indicate
that it is set as the current layer. The current layer is the active layer. Any objects that you draw
will be placed on this layer and will assume the layer's default properties when drawn.
Click OK to close the Layers dialog.

Drawing a basic set
WYSIWYG has an extensive library of pre-drawn items including musical instruments, stairs, furniture and
people:
1.

From the Library menu, select Browse Library. The Library Browser appears if it is not already open.

2.

Select the library item icon
at the bottom of the library browser to ensure that you are browsing
the scenic library.
In the tree menu that is now visible, click on the "+" sign beside People with. Select Person at large

3.
4.
5.

6.
7.
8.
9.

podium and click the insert button
to insert the item.
The line-drawing symbol of the selected item is now following your cursor.
Move the mouse to a point onstage so that the coordinate-display (the numbers in the bottom right
corner of the screen that change as you move the mouse) reads approximately -6", 3', 0'. Click
once to insert the item into the drawing. Alternatively, you can enter these coordinates directly by
typing -6",3',0' and striking the Enter key instead of clicking the mouse (the ComEdit toolbar will
automatically turn on when you begin typing).
Insert a riser by clicking on the riser icon
on the draw toolbar.
A dialog box will appear in which you can specify the dimensions of your riser. For the purposes of
this exercise, make the riser 8’x8’x2’.
Click OK and place the riser to the right and upstage of the podium in your drawing.
Finally, place an item on top of the riser. Choose an item from the scenic library and click insert

.
10. Before dropping the object in the drawing, hit the Tab key. This will bring up the missing coordinate
dialog box, prompting you to specify a value for the missing coordinate. The missing coordinate in a
plan view is the “Z” (or height) coordinate. The missing coordinate in a section view is the “X” (or
right-left) coordinate. The missing coordinate in a front view is the “Y” (or upstage-downstage)
coordinate. As we are in the plan view, we will specify a value for the Z coordinate.
11. Since the riser is 2’ tall, to place an object on top of it, make the missing CAD coordinate = 2’. Note
that this will affect all subsequent inserts until the value of the missing coordinate is changed again.
Also note that the missing coordinate affects where objects are inserted and is not a move tool.
Click OK to close the Missing Coordinate dialog.
12. You can now click to place your object on top of the riser.
13. Verify the positioning of your objects in a section and/or isometric (Not available for WYSIWYG
Report) and/or shaded view (Not available for WYSIWYG Report). Your set should look something
like this:
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14. Return to a plan view when done verifying.
Drawing objects using the CAD tools
WYSIWYG is equipped with powerful CAD tools allowing you to draw anything from scratch. Draw a basic
flat or cyc to illustrate some of these tools as follows:
1.
2.
3.
4.

5.
6.
7.

From the Draw toolbar select the line icon
.
If you are confused about what to do after selecting the command icon, check out WYSIWYG’s step
by step instructions on the prompt line (bottom left hand corner of your screen).
“Pick first point of line”. Do this by clicking on the plot or by typing coordinates. Don’t forget your
missing coordinate which was previously set to 2’.
“Pick next point or right click to end”. Again, you can either click on the plot with the mouse or type
coordinates. If you want to restrict drawing to 90 degree movements (to make sure you are
drawing a straight line) press the F8 key. Toggling the F8 key switches on and off the orthographic
mode.
Once you are satisfied with the line, right click and select Finish Line.
Now, stretch the line out to create a wall or cyc: With the line still selected, from the Tools menu
select Extrude and then Lines into surfaces.
A dialog box opens prompting you for the extrusion distance. Enter a value of 20’ and hit OK.

Adding a texture to the surface
1.
2.
3.
4.
5.
6.
7.

To add a texture to the newly created surface, select the surface and open its properties by right
clicking and selecting Properties or by double-clicking on the object.
The properties dialog box opens. Select the Surface tab.
Your options here are to add a texture from WYSIWYG’s textures library or to apply a bitmap image
of your choice.
Check whether you want the image stretched over the entire surface or whether you want it
repeated several times. If you want it repeated several times you must specify the horizontal and
vertical dimensions of the area to cover one repetition.
You also have the option to apply the image at an angle.
Make your choices and hit OK.
The applied image or texture can be viewed in a shaded view only (Not available for WYSIWYG
Report).

Hanging Structures – Pipes
Place three electric pipes in your venue: LX1, LX2 and LX3. Draw them in the plan view as follows:
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1.

Begin by changing the current layer to the “pipe” layer created earlier. To change the current layer
using the Layers toolbar: make sure you don’t have any objects selected and use the pull-down
menu to select the desired layer.

2.
3.

From the Draw menu, select Pipe, or click on the pipe
icon on the Draw toolbar.
A dialog box will appear prompting you to set the name, height and length of the pipe that you are
about to draw.
Select the button labelled “…” which opens the Position Manager.

4.

5.
6.
7.

Select New to specify the name of the new position. Label this one LX1.
Repeat step 5 for LX2 and LX3 while the position manager is still open.
Using the Up and Down buttons, sort the positions in the order you would like to see them printed in
reports (e.g. Instrument schedule).
8.
Click OK to exit.
9.
Make sure the correct name for the pipe is selected in the “New Pipe” window. Use the pull-down
menu to make the necessary changes.
10. Specify the dimensions for the pipe or accept the defaults of a 60’ pipe hung at a 20’ trim height and
click OK.
11. Move the cursor to a point on the centre line (X = 0) and slightly downstage of the proscenium so
that the coordinate-display reads approximately 0, -12', 20' and click to insert. Alternatively, you
can input these coordinates by typing the values 0,-12,20.
12. Repeat steps 2-3 and 9-11 for pipes LX2 and LX3 placing them at approximately 0', 2', 20' and 0,
12', 20' respectively.
Hanging Structures – Truss
1.
2.

To hang truss, first activate the assembly snap tool by clicking on the assembly icon
on the CAD
Options toolbar.
Open the library browser if it is not already open by selecting Library Browser from the Library
menu.

3.

Click on the truss tab
truss library.

4.
5.

Select a piece of truss and click insert
.
Unlike pipe, WYSIWYG does not prompt for a trim height for truss so before dropping truss into the
drawing, you may want to change the missing coordinate! (see above – Drawing a basic set)
Once the missing coordinate is set, click or type to place the piece of truss in the drawing.
To assemble subsequent pieces of the same type and size, hover the cursor over the end of the
piece of truss you want to attach it to and it will automatically snap into position.
Once the piece has snapped into position, click to insert it into the drawing.

6.
7.
8.

at the bottom of the Library browser to ensure that you are browsing the
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9.

To continue assembling a structure with a different size piece or
a corner block for example return to the library and select a
new piece.
10. Repeat steps 7-9 until the structure is fully built.
11. When you are finished placing truss, right click and select Finish
Placing Truss.
Hanging the fixtures
WYSIWYG has an extensive library of pre-drawn fixtures to choose from,
and inserting fixtures into your drawing is as easy as pointing and
clicking:
1.

2.
3.
4.

5.
6.
7.

From the Edit menu, select Layer. In the dialog that appears,
select the “Fixtures” layer that you created earlier and set it as
the current layer. Alternatively you can use the Layers toolbar
to change the current layer as described above.
If the library browser is not still open, from the Library menu,
select Browse library. The Library Browser appears.
Select the fixture
tab at the bottom of the library browser
to ensure that you are browsing the fixture library.
In the tree menu that is now visible, click on the "+" sign beside
Manufacturer. Choose a fixture, hold the Alt key and doubleclick to view its photometric data. Click on Insert and the dialog
will close. If you select Shortcut, a shortcut to this item will be
created for you on the fixture shortcut bar. (Note that this is
the same principle for all library items).
Move the mouse over a hanging structure (pipe or truss) and
click to hang the fixture. Continue this until you have inserted
as many fixtures of that type as desired.
One you have finished inserting the fixtures, right click and
select Finish Inserting Fixtures.
Repeat steps 4-6 for all types of fixtures desired until your
lighting design is complete. Note that you can use shortcuts
instead of scrolling through the library to change fixture type.

To hang fixtures at a specific interval on the pipe, activate the pipe snap tool by clicking on the pipe snap
icon
on the CAD Options toolbar. To specify a value for the interval, from the Options menu select Show
Options. In the dialog box that appeared, select the Draw Defaults tab. Finally, specify the interval value in
the in the Hang Options box and click OK.
Focusing Fixtures
There are 3 methods for focusing fixtures. First by clicking and dragging the light beam of the selected
fixture, second by changing the pan and tilt values of a fixture in its properties box, or lastly by inserting
focus positions.
Focus positions are an extremely handy feature of WYSIWYG. They allow you to quickly attach a focus value
to each fixture. In your drawing, the fixtures (and their beams) will be oriented toward their assigned focus
position.
Focusing with focus positions
1.

Create a new layer for “focus positions” and set it as the current layer. (How? – as discussed in the
Creating Layers section above)

2.
3.

From the Draw menu or toolbar, select Focus Position
.
Enter a label for the new focus position in the dialog box that appears (e.g. Podium)
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4.

Since the speaker is standing and his shoulders are sitting about 5' above the ground, change the Z
coordinate to 5' so that the centre of the beam of each fixture that is focused on our new position
hits the speaker at this height. Hit the Tab key and enter 5 as the new missing cad coordinate
value.
5.
Move the mouse so that the cursor is directly on top of the speaker at the podium. Click to insert
the focus position.
6.
From the Tools menu, select Quick Focus.
7.
Click on the "Podium" focus position to set it as the active focus position. The next fixture(s) that
you select will be focused to that position.
8.
Click on the desired fixtures to set their focus position to “Podium”.
9.
Right-click anywhere in the drawing and select Finish Quick Focus to end Quick Focus.
10. Alternatively, to assign a focus position to a specific fixture, right-click on it and select Properties.
11. Click on the Fixture tab in the dialog that appears and select "Podium" from the Focus Position pulldown menu.
12. Click OK to exit.
All fixture specific focusing tools such as shuttering, spotting/flooding, and lens changes are available
through the selected fixture’s properties.

Quick Tools
Using WYSIWYG’s Quick Tools is the easiest way to assign value parameters to fixtures in the CAD mode.
With one click you can assign one or all of the fixture’s parameters such as colour, gobo, channel number,
patch number, etc. To use the Quick Tools:
1.
2.

From the Tools menu, select Quick Tools.
The Quick Tools dialog box appears.
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3.

4.

5.

6.
7.

8.

9.

Select the parameters you
wish to assign to one or more
fixtures by placing a
checkmark in the
corresponding boxes.
Make all value adjustments.
For example, select a colour,
and/or specify the starting
channel number and decide
whether you want that value
to auto-increment* as you
click on subsequent fixtures.
Once you have made all of
your selections, click OK to
begin assigning the
information to the fixtures.
Click on the fixtures one by
one to assign the specified
info.
The prompt line at the bottom
left hand corner is displaying
the parameter information that
will be assigned to the next
fixture that is clicked on. (See
figure below)
To specify new values and
continue using the Quick Tools,
right click and select Change
Options.
When done using Quick Tools,
right click and select Finish
Quick Tools.

*Auto-increment is a feature by which WYSIWYG will calculate the next available value based on the fixtures
that you click on. In the case of channel or spot it means that every fixture you click on will receive the next
available channel or spot number. If you want to click on a series of fixtures for which you want to assign
the same channel number unselect Auto Increment. For patch, and this is most obvious with moving lights,
WYSIWYG recognizes the required number of data channels depending of the type of fixture you click on. If
auto-increment is selected, fixtures will be patched in sequence with no overlap.
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Basic CAD notions
As you become more familiar with WYSIWYG and the CAD environment, drawing complicated sets and
lighting plots will be fun, easy, and fast. To get you started, these explanations provide a basic
understanding of some of the more common CAD tools:
Selecting Objects
Before you can manipulate objects, first they must be selected. Selected objects are easily identifiable: a
white square identifying the insertion point appears and the lines of the object become dotted. Beams are
shown for selected fixtures.
•
•
•
•

To select a single object, click on it with the mouse.
To select multiple objects, hold the Ctrl key and click on the objects with the mouse.
Alternatively, draw a box around the desired objects with your cursor. A box drawn from left to right
will select all objects within the box only. A box drawn from right to left will select all object within
the box as well as objects partially included in the box.
To select all the objects on the current layer, hold the Ctrl and Shift keys and type A or use the
Select Current Layer

•

button on the Selection toolbar.

To select all of the objects on the screen, hold the Ctrl key and type A or use the Select All
button on the Selection toolbar.

Grouping Objects
Grouping objects together ensures that they will always be selected as one. For example, you might want to
group an object and its corresponding focus position. If you relocate the object in the drawing the focus
position will automatically follow, as will all the light beams pointing at it saving you time and work.
To group objects:
1.

Select the objects to be grouped.

2.

From the Edit menu, select Group or use the Group

button on the Tools toolbar.

To ungroup objects:
1.

Select the grouped objects to be ungrouped.

2.

From the Edit menu, select Ungroup or use the Ungroup

button on the Tools toolbar.

Moving Objects
WYSIWYG supports two types of move commands: Relative and Absolute. Absolute coordinates are
coordinates whose point when entered is not conditional on any other points. Therefore an absolute move is
defined as moving an object from one point to another. A relative move is defined as moving an object to a
destination at a relative distance on the X, Y, and Z axes to where it was before.
Absolute move:
1.

Select the object(s) to be moved.

2.
3.
4.

From the Edit menu, select Move or use the Move button
on the Tools toolbar.
Pick a base point: click a point on the screen or type in coordinates.
Pick a destination point: click a point on the screen or type in coordinates.

Alternatively, select the object(s) to be moved; hover over the object(s) until a small grey box appears
beside your cursor; click and hold the left mouse button; drag the object(s) to move it to a new position;
release the mouse once the object(s) is in the desired location. Ortho commands can be used in conjunction
with this function to restrict movement to 90 degree angles (toggle F8).
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Relative move:
1.

Select the object(s) to be moved.

2.
3.

From the Edit menu, select Move or use the Move button
on the Tools toolbar.
Type the @ symbol and specify the distance to move on all axes. For example, to move an object 2’
to the right (X axis) and 3’ off the floor (Z axis) type: @2’,0,3’
Alternatively, you can specify to move the object(s) a certain distance on a certain angle. For
example, to move the object 5’ at a 45 degree angle type: @5’<45
Press Enter.

4.
5.

Units; Metric vs. Imperial
WYSIWYG supports both metric and imperial coordinate systems. At any time you can type values or
coordinates in either system regardless of the default setting.
To change the default setting:
1.
2.
3.

From the Options menu, select Show Options.
Switch to the Draw Defaults tab.
From the Units section, specify the default system: metric or imperial.
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DATA
One of the quickest ways to make specific, global or complicated changes to the properties associated with
the fixtures in your drawing is to work in the Data mode, at any time, and enter new data in text form.
Purposes, control channels, focus positions, indeed any attribute associated with a fixture in your WYSIWYG
drawing is available for you to edit in the Data mode. Any changes made there will be reflected throughout
the entire file.
Data Sheets
Begin by switching to the Data mode; click on the Data mode button.
By default the data mode will open in the Spreadsheet layout displaying a spreadsheet containing all of the
show data. Many other spreadsheets are available from the Columns shortcut bar. All of these spreadsheets
essentially contain the same information just sorted and filtered differently.
Customizing a data sheet
To change the parameter by which the spreadsheet is
sorted, click any column heading and your entire
document will be sorted by that parameter. Click again
and the document will be sorted in reverse order. For a
more specific sort -with multiple sort keys-, right-click in
the view and then select View Options. In the dialog
box that appears, click on the Data View Options tab,
and then specify custom sort options in the bottom
section of the dialog. For example, selecting Position as
the first sort key and Unit as the second sort key will sort
your document first by Position, then by Units within
those positions.
In the same dialog, you can specify which columns are
visible in the spreadsheet. The column headings are
listed in the order that they will appear in the
spreadsheet. To move a heading to a different position
in the sheet, highlight the heading by clicking on it, and
then click on the Up or Down button to relocate it in the
spreadsheet. To hide a heading in your view, deselect it
by clicking on the box to its left so that the checkmark
disappears.
Editing the data
Working in the spreadsheet is fast and easy. To add or modify information, simply type the data in the
appropriate cell. You can add or modify chunks of information at the same time by selecting a series of cells
and typing. If you are inputting numerical data, enter the first number in the appropriate cell, hold the Alt
key and use the down arrow to input subsequent values incrementally. If you are unsure of the exact value
for parameters such as colour, gobo, and other parameters that make reference to library items, right click
and select Pick value from list. This will open a dialog with a pull down menu listing all of the values
currently used in your file for you to choose from. To make a new selection click on the Library button; this
will open the appropriate library.
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Another trick for locating data quickly is using data filters.
1.
2.
3.
4.
5.
6.

To use a data filter:

Right click on the parameter heading for which you wish to
specify a filter. (e.g. Type)
A dialog box will appear.
Select the value that you wish to filter (e.g. Source 4 Par)
The spreadsheet will refresh displaying only the fixtures which
met the filter criteria.
Make any data changes. (e.g. Colour = R80)
To remove the filter, right click in the appropriate column and
select Remove Data Filter.

This was a quick and efficient way to locate all the Source 4 Pars in the plot and make sure they all had R80.
Looking now at the other layout tabs of the Data mode (bottom of screen), there are H Select, V Select,
Patch and Errors layout tabs. The “Select” layouts are split screen CAD and Data. “H” and “V” signify that
the screen is split horizontally or vertically. This CAD screen serves as a visual reference for the
spreadsheet. Any selections made in the spreadsheet will be visible on the CAD drawing and vice versa.
This is a great tool for checking focus among other things.
Patch
The patch screen provides another avenue for patching fixtures and monitoring DMX activity while connected
to a console. Patching fixtures means assigning them a DMX address. The patch screen is a visual
representation of your DMX patch or setup. The screen is most useful for troubleshooting, re-patching, and
editing.
To create a new patch universe:
1.
2.
3.
4.
5.
6.
7.

Open the Patch layout tab.
Select the Patch shortcut bar.
The Patch shortcuts are displayed.
Right Click in open space on the shortcut bar and select New Patch.
A dialog box will appear prompting you for a name for the new patch universe. It can be anything
you like: A,B,C, Dimmers, Movers, Output 1… for example.
To change, modify, or delete a patch universe, right click on the icon of the universe you wish to
change and make the appropriate selection.
To open a patch universe, click on the appropriate icon. The name of the universe will appear at the
top left hand corner of the CAD screen.

To patch fixtures in the patch layout screen:
1.
2.
3.

Select the desired fixture in the CAD drawing. (click and hold)
Drag it into the patch universe.
For re-patching, do the same or select the desired fixture directly in the patch universe and drag it
to a new address.

Reading the Patch
Each box in the patch universe represents one DMX channel. Fixtures are represented by coloured bumps
which span over the number of required DMX channels. The colour of the bump is the colour of the layer on
which that fixture was drawn.
If you are connected to a console and receiving DMX signal, the DMX values being received are displayed in
the top right hand corned of each box.
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Errors
WYSIWYG sports an “on the fly” error checking engine. This means that as you are putting your lighting
design together, WYSIWYG is continually checking for data errors such as multiple dimmers in one circuit,
multiple channels in one dimmer, and various missing information. An indicator on the status bar signals you
when your document contains errors. At any time, you can view the error reports which are available on the
Errors shortcut bar in the Errors layout in Data mode. And since you are in Data mode, you can edit/fix
those errors on the spot. Editing data on the error sheets work the same way as the data spreadsheets
explained above.
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DESIGN

(WYSIWYG Design and Perform only)

The Design mode was created to provide lighting designers with an avenue for experimentation. It is in
the design mode that you put your lighting plot through its paces. Use it as a troubleshooting tool or as
a creative tool to help you come up with cue concepts. In the design mode, you can select fixtures, turn
them on, and “play” with their parameters. You can set up and save lighting looks without being hooked
up to a console or even patched.
Begin by switching to the Design mode and choosing the Quad layout tab.
The first thing you will notice is that this mode looks awfully similar to the CAD mode. The difference is
that it is impossible to draw anything in the Design mode. The wire-frame views are used for fixture
selection only. To make any drawing modifications such as set positioning, trim heights, and
conventional fixture focuses, you must return to the CAD mode.
The Design mode comes equipped with special toolbars for fixture parameter
manipulation as follows:
1.
2.
3.
4.
5.

To turn the toolbars on, right click in the grey space beside the Help
menu.
Select the desired tool. The toolbar menu will disappear and the
corresponding tool will appear on your screen. A checkmark indicates
that the tool is already open and active.
Repeat steps 1-2 until all of the desired tools are on. Alternatively, from
the Design toolbar, click on the appropriate icons to open the desired
tools.
As with all toolbars in WYSIWYG, the Designer Toolbars can be
rearranged and docked on the perimeters of your screen.
The available toolbars are: focus
intensity

, iris

, and zoom

, colour

, gobo

, prism

,

.

Using the Designer Toolbars
To use the toolbars, first select the fixture(s) you wish to control by clicking on them in one of the wire-frame
views. Selected fixtures are highlighted in green for your convenience. The appropriate toolbars will
recognize the fixture(s).
The zoom, intensity, and iris toolbars all work the same way. They have buttons
for the extreme settings and a dial to achieve anything in between the extremes.
To use the dial, click (and hold) on it and then move the mouse up or down.
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The gobo and prism toolbars work the same way. Specify the fixture type (if you have more than one
selected) or specific wheel to control using the wheel selection pull-down menu. Note that only fixtures with
gobo/prism parameters will appear in the list. Use the arrows to select the desired gobo/prism from the
wheel. Use the dial to rotate the gobo/prism. If no gobo/prism is desired leave the wheel on the open slot.

The colour toolbar offers many options for making a colour selection. Click on a colour in the custom box
and use the greyscale arrow to tweak your selection. The fixture’s output will depend on its capabilities. If
the fixture has CMY or colour mixing capabilities, the output will be the exact colour you selected. If the
fixture is only equipped with a colour wheel or a non mixing scroller, the fixture will output the closest colour
to that selected based on the available colours on the wheel. The same principal works if you select a colour
from the library using the Pick From Library button. The wheel/scroller selection pull-down menu is as
discussed for the gobo wheel and with that selection all of the available colours are displayed in the order
that they appear on the wheel or scroll.

The focus toolbar offers many options for specifying a fixture’s focus. Note that this only applies to fixtures
with variable pan and tilt parameters. Conventional fixtures must be focused in the CAD mode. The first box
is a focus track pad. Click, hold and drag the mouse to control the position of the light beam. The Home
button will reset the fixture to pan = 50% and tilt = 50%. Click on the Focus button and then click in your
wire-frame drawing to send the fixture’s beam to a specific location. Finally, use the focus position pull-down
menu to focus the beam(s) of light toward one of the focus positions you created in the CAD mode.
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Saving lighting looks
Lighting looks can be saved using the Looks shortcut bar. To create a new look right click, select New Look
and name it in the dialog box that appears. To create a new look based on an existing look, right click to
clone the existing look.
Rendering lighting looks
Lighting looks can be rendered to produce photorealistic images of your set and lighting. To render a lighting
look:
1.
2.

From the Design menu, select Render.
The Rendering Wizard will open and guide you through a series of options. Use the Next and Back
buttons to navigate through the Render Wizard:

Each of the steps asks you to set a number of related options and from there you can go on to the next page
or press the Finish button to complete the rendering. If you backup to change an option in a previous step,
you can still hit the Finish button without having to go through each of the steps again. During any step, you
can click on the image and change the perspective (using the arrow, ctrl and PgUp/PgDn keys or the mouse).
The Render wizard will calculate the rendering based on the state of the image (perspective) at the moment
you hit “Finish”.
STEP 1 - Shaded View Properties
Changing settings in this view will immediately affect the picture in the right hand view. Set up your camera,
light levels and Scene here to begin making a rendered picture. The Shade Type and Pan Tool options will
not affect the final outcome of your rendering.
STEP 2 - Output File Properties
This is where you determine where the final rendering is to be stored. If you select Internal, the picture will
be stored in the Presentation mode on the Images shortcut bar. If you choose external, you will be
prompted to save the file on your computer either as a Bitmap or a Targa file. The aspect ratio (Height vs.
Width) is also set here. Once you hit Next, you will see the effect of the aspect ratio in the pane to the right.
STEP 3 - Atmospheric Options
Adding a little smoke or haze in an image will greatly improve the aesthetic appeal, especially if you are
lighting for entertainment purposes because the beams of light become visible. Haze is a very even
atmospheric effect, where smoke shows the unevenness of the dispersed particles in the air. Haze is the
fastest effect to compute and Smoke will take the longest of the three options.
STEP 4 – Shadows
You can render a scene without shadows if you want if done very quickly. Atmospheric shadows are the
most time-consuming to compute but can add huge amounts of depth to the scene if you have lights in and
around set pieces. Shadows on Objects is probably the most common option to use as it is considerably
faster to compute than Atmospheric shadows while still providing basic shadows cast by objects.
Presence
With Bold Presence all fixtures start with the same intensity and gel colours are fully saturated. Subtle
Presence uses relative intensities of fixtures, lenses, lamps and gel. It uses theoretically more correct data
when producing the picture.
STEP 5 – Radiosity Options
Radiosity is defined as the combined processes of emission, transmission, and absorption of rays or reflecting
beams of light. The choices for Radiosity are fast, medium, and best. Again, the choice you make here will
affect the quality of the image and the time needed for computing it. Also under the Radiosity options, are
more ambient light settings. You can choose to disable the default ambient light and specify a light level for
the sky (specific sun position coming soon!).
PREVIEW
When you hit Next on Step 5 to get to Step 6, the Render Wizard will calculate a small preview and show it in
the right hand pane. It will always zoom to fit the full size of the Render View at first, but you can click in
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the view and zoom in and out using the arrow keys and the PgUp/PgDn keys. Use the preview to fix any
glaring errors in your rendering before you continue on with the final rendering.
STEP 6 - Picture Adjustments
Use the two sliders in this step to adjust the picture to achieve the best results before you continue on to the
final rendering. The Saturation is comparable to the exposure on a camera, it determines which pixels are
represented as pure white. The Brightness adjusts all pixels equally.
STEP 7 - Antialiasing Options
A computer generated picture will often look like it is made out of blocks. Antialiasing will do more than
one sample on a pixel and average the results to reduce the areas of high contract (edges). Smoothing will
average out the colour and brightness of adjacent picture elements to create a slightly blurry effect which
looks more like film than a digital image. When you hit Finish, the real rendering will take place. Depending
on the options selected and the complexity of the scenery and lighting, it may take some time to compute.
You are free to minimize the view and continue working on other parts of your document as it works. You
can use the arrow keys, PgUp/PgDn, mouse, or scroll bars to explore the picture as it is being produced. The
final image will be saved as you specified in the Output File Properties step.
Rendering Tips
•
•
•
•
•
•

Setup your shot accurately by using a camera.
You can always click and drag in the right hand pane to adjust your shot before you render it.
Make sure you use the appropriate aspect ratio (height vs. width) for the output device you will
be presenting the pictures on. TV is 4X3 (normally 640x480). HDTV is 16X9.
Use the Ambient Light sparingly (low level) as it looks rather flat and does not cast shadows.
Always Anti-Alias your final renderings. Smooth larger images to give a less digital look.
While the image is rendering line by line, you can use the arrows, PgUp/PgDn keys, and the
mouse to move around the picture. The current Zoom Factor is displayed in the Status Line of
the Render View.
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PRESENTATION
The Presentation mode contains all of the tools necessary for obtaining professional printouts of your drawing
including reports, plots, and images. The exception is Pipe-tape printouts which must be generated from the
CAD mode.
Reports
Begin by switching to the Presentation mode, selecting the Reports layout tab and the Reports shortcut bar.
A series of pre-formatted reports is available for you to use as is or modify to suit your needs. Unlike the
spreadsheets in the Data mode, you can not edit fixture data here. Reports are designed to be print-out
documents. You can however modify the setup and layout of these Reports. To modify a report, change the
settings in the View Options:
1.
2.
3.
4.

Right click in the open report and choose View Options from the menu or right click on the report
icon on the shortcut bar and select Properties. The settings you change will affect the active report
only.
The View Options dialog will open with the General, and Report tabs available.
Click on the General tab to select the scene for the report. By default, the reports are built using
the scene "All Layers". If a layer is turned off, fixtures on that layer will not be included in the
report.
Click on the Report tab to display the properties settings.

(A) The Group By pull-down menu allows you to select a data field to group the data by. These Groups
appear as separate tabs at the bottom of a report. When printing, you have the option to start a new page
for every group. The Instrument Schedule for example is grouped by position so that it displays all the
fixtures in each position under individual tabs.

26

(B) The Columns list displays the columns available for inclusion or exclusion in a report. You can display the
fields in any order by arranging the order of this list. The top of the column list represents the left-hand
column on the page and the bottom of the list is the right-hand column. To move a column up or down the
list click on the column name and then use the Up/Down buttons to move it.
(D) The Filters group box contains settings for the columns selected in the Columns list. The filters can be
used to extract specific information from reports. For example you can create a report that displays all
fixtures that have notes. To do this, select the Notes column, make it visible then select the filter "Not
empty".
(E) The Sort By group box contains the settings for how the report will be sorted. The key sorts fixtures in
alphabetical or numeric order. When fixtures have the same value in the first sort key the report is then
sorted by the values of the second sort key and so on for the third sort key. For example, the standard
report Instrument Schedule sorts fixtures by unit #as Key1 and channel as Key2. When a Column is selected
as a key, the visible option will be checked and greyed out. Columns that are sort keys must be visible.
(F) In the Detail Level box you can specify how many rows in the report each fixture spans across. For
example, if you check Fixtures, a three-cell cyc light will take up one row on the report. If you check
Circuits, that same fixture would take up three rows on the report, one for each cell/circuit. To issue a report
for truss, select Truss in the Detail Level box.
Once all of the options have been set, click OK to exit. The report will refresh and any changes will be
reflected immediately.
To insert the show information so that it appears at the top of your reports:
1.
2.
3.
4.

From the Options menu, select Show Options.
Click on the Document Summary tab.
Enter all of the pertinent information in the boxes provided (Show name, venue, designer, and
assistant designer).
Click OK to exit. All reports will be updated.

To change the Heading format of your report:
1.
2.
3.
4.
5.

Right click and select Redesign Headings from the menu.
A worksheet opens where you have the ability to change the text and style of any of the information
in the heading.
Use the alignment, font, border, edit and colour controls to customize the heading text as you see
fit.
Save before exiting.
Adjust column widths as desired in the report itself. A double-headed arrow will appear when you
float the cursor between the column separations at the very top of the worksheet (grey boxes).

To print your report, select Print from the File menu.
Images
Images such as renderings and logos are stored in the Images section of the Presentation mode. Renderings
are automatically saved here when “internal” is selected in the Output Properties/Step 2 of the Render
Wizard. Any other images files (bitmap format) may be imported:
1.
2.
3.
4.
5.
6.
7.

Select the Images shortcut bar.
Right click on the shortcut bar and select New Image.
Type a name for the new image in the box that appears and click OK.
A new icon is created on the shortcut bar. Click on it.
Over the display, “No Image Available”, right click and select Import.
Specify the path to the desired file and click Open.
The image is now embedded in the document and can be placed on plots.
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Plots
There are two ways of printing out a complete plot. The first way is to print it directly from the drawing
screen in CAD mode. The second is to use the plot tools in the Presentation mode to arrange various
perspectives of the rig, reports and a title block for example all on one piece of paper. Professional and
impressive looking outputs are at your fingertips:
Begin by switching to the Plots layout tab in Presentation mode. On the Plots shortcut bar you will find the
Micro Plot and Big Plot icons. These are default plots which are included with the software. They are ready
for printout providing you are connected to a printer supporting the appropriate paper size. These default
plots can be used as is or modified to suit your needs. To create a new plot from scratch:
1.
2.
3.

Right click in the shortcut bar and select New Plot.
Type a name for the new plot in the dialog box that appears. Click OK and a blank sheet appears on
the screen.
First, specify the paper size. Right click and select View Options. On the Presentation tab, select
the desired paper size. (This does not necessarily have to be the same size as the paper size
supported by the printer connected to your computer. You can change the size to any of the
standard paper sizes or even create a custom size. For odd or large outputs print the plot to a file
and take the file to a printing house). Click OK to exit.
4.

5.

After choosing the paper size, the paper
outline on your screen updates to display
the accurate size of the work area. The
gridlines are for reference only (and can be
turned off), they will not print on the final
output. The large dashed line shows your
current printer’s paper size setting. The
solid line inside of that shows the printable
area for the printer. Any of the zooming
tools can be used here. Zoom in so that the
page fills up your screen.
You may now begin placing objects on the
sheet of paper. Objects can be inserted
from the following categories: Basic shapes
including lines and rectangles, text, bitmap
images, plot items, spreadsheet items,
report items, and worksheet items. Use the
Pres Insert toolbar to facilitate the process.

To insert objects on the plot:
1.
2.
3.
4.

Select the appropriate icon from the Pres Insert toolbar.
Click and drag a window (placeholder) on the “page” where
you want the item to appear.
If a dialog box appears (in the case of image, spreadsheet,
report, and worksheet items) specify the desired item and
click Select.
The object is placed on the plot page.
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As with all objects in WYSIWYG, the objects you have placed on your plot have unique properties; some
more complex than others. Generally however, there are 2 types of properties: Content Properties and Item
Properties. To access these properties, with the appropriate object selected, right click and choose the
desired properties from the menu or use the corresponding icons on the Pres Edit toolbar.

Content Properties
affect the content of the plot item. Opening these properties will open similar or
identical dialog boxes as “View Options” did when you were working on the original item. Here you can
modify the information to be displayed and control how it is displayed.
Item Properties
affect the placeholders and the scaling of the contents. Options here include the
outline's weight and colour, and various printing options for the contents (scale, angle).
Plot Items
Plot items are by far the most important objects on your plot. Below are the details of their properties.
1.
2.

3.
4.
5.
6.

To access the Content Properties, select the plot item, right click, and select Content Properties or
click on the appropriate icon
on the Pres Edit toolbar. The View Options will open:
From the General tab, specify the scene to be used in the plot item. (Scenes were not covered in
this “Quick Guide”, but basically they are groupings of layers. Typically you would create a scene
containing only the layers you want to print on the plot eliminating working layers and other
unwanted layers for example).
Select the next tab in the dialog box: Plot Rotation.
Enter an angle value in degrees if you want the drawing in the plot item to be printed on an angle.
This feature comes in handy for printing booms.
Select the next tab in the dialog box: Plot Printing.
Specify the scale for the drawing in this window. There are 3 types of scaling:
Fit - The entire CAD drawing will be scaled
to fit inside the placeholder.
Fixed - The plot will be printed at the
specified scale. To determine which portion
of the plot is displayed inside the
placeholder, click Open Contents
.
Inside that view, you will be able to move
around a white rectangle that represents the
placeholder.
Variable – In this case, when you “open
contents” you will be able to change the size
of the placeholder (white rectangle).
7.
8.

29

Select the next tab in the dialog
box: Plot Type.
Choose the view type for the
drawing in this window: Plan for a
top view, Right or Left for a section,
Front or Back for an elevation, and
Isometric (Not available for
WYSIWYG Report) for a perspective
view. Note that

9.

isometric/perspective views cannot
be scaled.
Switch to the Show Details tab.

10. In the Fixture data shown on plot
box, select the attributes you want
displayed around the fixture
symbols on the plot.
11. Select any other desired options
and click OK to close the properties
box.
12. Finally, if you chose fixed or
variable scaling, click Open
Contents
to set up the content
of the plot view item.

Experiment with the layout of the items on the plot. Add shapes for depth. Add images and logos to
personalize the plot. Use the Bring to Front

and Send to Back
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features when overlaying items.

Pipe Tape Printing
WYSIWYG allows the user to make “Pipe Tapes”. Pipe tapes are attached to a pipe at the beginning of a
hang. The pipe tape indicates to the electricians where to hang the fixtures and displays pertinent
information about the fixtures such as circuit #, dimmer #, gel colour, etc. as specified by the user. This tool
significantly increases the accuracy between the WYSIWYG plot and the real installation. Pipe tape printers
are sold separately and are available through your local ETC dealer.
To print a pipe tape:
1.
2.
3.
4.
5.

Connect the pipe tape printer to your computer via the serial port.
Return to the CAD mode and select the pipe for which you want to generate a pipe tape.
Right click and select Print Pipe Tape or select Print Pipe Tape from the Tools menu.
The Pipe Tape Setup box will open in which you can specify the information to be printed on the
tape.
Click Print.
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LIVE

(WYSIWYG Perform only)

WYSIWYG offers the ability to visualize and pre-cue your lighting show in real time. A DMX console or
compatible off line editor can be connected to the computer and WYSIWYG Perform will simulate the exact
effect of the console or editor’s output. For the purposes of this exercise, connect to the Mini Console. Mini
Console, bundled with WYSIWYG, is a simple 25 channel application that mimics the functionality of a DMX
console.
Begin by switching to Live mode.
Inserting and connecting to a console
Launch the Mini Console application from the WYSIWYG directory on your computer or the WYSIWYG section
of the Windows Start Menu so that it is active before connecting. This is the equivalent of connecting DMX
from a real console to WYSIWYG via a DMX interface such as the Wyg-it2. When running a console other
than the Mini Console, ensure that the console has been properly patched. The console’s patch and the
patch entered in the WYSIWYG document must be identical. Return to WYSIWYG and follow these steps:
1.
2.
3.
4.

From the Live menu select Device Manager.
Click on the New button; the console library will appear.
Expand the Manufacturer section, select CAST, and select the Mini Console.
Click the Insert button. The Mini Console is inserted into the Device Manager.
5.
With the Mini Console still selected, click on the
Properties button.
6.

From the Ports list in the Properties dialog box
select the TCP/IP socket or the appropriate port if
you are connecting to a console other than the Mini
Console.
7.
Click the Bind button.
8.
Select the Patch Universe to bind to from the dialog
box that appears and click Select. (Remember that
the mini console only has 25 channels; you will only
be able to control the first 25 channels in that
universe).
9.
If you are connecting to a console other than the
Mini Console, repeat steps 6-8 until all ports have
been bound to their appropriate patch universes.
(Remember that you will not be able to control a
channel count exceeding that of the WYSIWYG
Perform package that you purchased – 500, 1000,
2000, 5000, etc.).
10. Click OK to close the properties box.
11. Finally, click the Connect button; the status of the
console will change to Connected. Click OK to exit
the Device Manager.
Once the console is running and connected to the WYSIWYG drawing, operate the console as you would
regularly in the live venue. Run up channels and record cues using the console. Remember, WYSIWYG does
not store or save cues, this is still done in the memory of your console so be sure to save to disk!
Simulation Options
The Simulation Options affect how fixtures respond in the Live mode and how the beams are displayed in
shaded views. Turning options off will yield faster simulation performance while compromising aesthetics.
For optimal results, increase the processing power of your computer.
To change the simulation options:
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1.
2.
3.

From the Options menu, select User Options.
Select the Simulation tab in the dialog box that appears.
Make your selections and click OK to exit.

Also noteworthy are the properties of shaded views (across all modes: CAD, Design, and Live):
1.
2.
3.
4.

In an active shaded view, right click and select View Options or click the View Options icon
the Standard toolbar.
Select the Options tab in the dialog box that appears.
Here you can control the ambient light level and select the beam simulation quality.
Make your selections and click OK to exit.

The figures below illustrate the different levels of beam quality. Again, the higher settings will affect the
speed of simulation performance.
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on

A note on Rendering
At any time in the Live mode, you can generate a rendering of a lighting cue or look. Note that renderings
are of static lighting looks. The Render wizard will calculate the rendering based on the DMX values being
received at the moment you hit Finish. To render from Live mode, select Render from the Live menu. For
step by step rendering guidelines see “Rendering Lighting Looks” in the Design section of this manual.

Have Fun,
Good Luck!
Cast Software
Training Department
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ADDITIONAL SUPPORT
For additional support, please contact one of the following support centers:

Electronic Theatre Controls - North America
3030 Laura Lane
Middleton, WI 53562
USA
Electronic Theatre Controls - Europe
Unit 5, Victoria Industrial Estate
Victoria Road, London W3 6UU
England
Electronic Theatre Controls - Asia
Room 605-606, Tower III, Enterprise Square
9 Sheung Yuet Road
Kowloon Bay, Kowloon
Hong Kong

Toll Free: +1.800.688.4116
Phone: +1.608.831.4116
Fax: +1.608.836.1736
Email: wysiwyg@etcconnect.com
Phone: +44.(0).20.8896.1000
Fax: +44.(0).20.8896.2000
Email: wysiwyg@etceurope.com
Phone: +852.2799.1220
Fax: +852.2799.9325
Email: wysiwyg@etcconnect.com

For software and library updates and for more information about the WYSIWYG suite of software
products, please visit the downloads page at www.cast-soft.com/software
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